top of page

Sre V K9 R Spa Smv 2 2 Zip ((EXCLUSIVE))

The documentation set for this product strives to use bias-free language. For the purposes of this documentation set, bias-free is defined as language that does not imply discrimination based on age, disability, gender, racial identity, ethnic identity, sexual orientation, socioeconomic status, and intersectionality. Exceptions may be present in the documentation due to language that is hardcoded in the user interfaces of the product software, language used based on RFP documentation, or language that is used by a referenced third-party product. Learn more about how Cisco is using Inclusive Language.

sre v k9 r spa smv 2 2 zip

thanks for caring to answer - yep, that's what I wanted to do. Of course I would like to re-install the SW but simply don't have it. But anyway, problem meanwhile solved, I managed to reset the password and have SRE-V working now. I'd like to do the upgrade, but am somewhat fearful it might get stuck again - never change a running system.

What sequence of commands did you use to update from the 5.1 in the 2.0.2 bundle? I've tried a few of the ESXCLI commands to update, but either get package incompatibility errors, or end up with a busted install if I overwrite the Cisco OEM profile :(

So I've managed to get the SRE to ESXi 6.5 with a couple of caveats.The command sequence is approximately this.This works on the assumption you have: 2.0.2 package accessible on an FTP server (server IP address of in this instance, running Xlight FTP server) downloaded the ESXi 5.5 and 6.5 most recent rollup bundles.In brief, we're going 5.1 -> 5.5 -> 6.5While technically you can jump 5.1 straight to 6.5 (installing the 5.5 patch in the middle without rebooting, I found I had issues with the 6.5 issues being able to access the datastores)On the router console:**we need this later once the Cisco specific VIBs are removed from VMWare to stop the router restarting the service moduleservice-module sm1/0 heartbeat-reset disable**install Cisco Certified VMWare 5.1service-module sm1/0 install url -v-k9-r.SPA.smv.2.0.2.pkg **choose -1 (nonraid) for the raid config or else the upgrade to 5.5 will fail (nb - haven't tried Raid0, but Raid1 definitely fails)**once install has completedservice-module sm1/0 session**log in using router credentials**set root password (default is blank)**access HTTPS:// storage -> upload ESX Bundle files (ESXi550-201809001 and ESXi650-201811002) to root of datastore1**configuration -> security profile, properties on services, select SSH -> Options -> Start -> OKSSH to vmware instance.**remove problem SATA driver (nb if you have chosen RAID1, it'll fail on reboot as it now sees two disks with identical signatures)esxcli software vib remove -n scsi-ptiahci**do not reboot**remove Cisco reset button tools (starts failing on 6.5 installation)esxcli software vib remove -n char-reset-button**do not reboote**perform upgrade to 5.5esxcli software vib install -d /vmfs/volumes/datastore1/**reboot(either type reboot in SSH session or right click on IP in vSphere client & select reboot -> yes)**access HTTPS:// storage -> 'Add Storage...' -> 'Disk/LUN' -> Next -> Choose top 'Local ATA Disk' -> Next -> Keep the existing signature -> Finish**repeat above step for other ATA disks**configuration -> security profile, properties on services, select SSH -> Options -> Start -> OKSSH to vmware instance.**perform upgrade to 6.5esxcli software vib install -d /vmfs/volumes/datastore1/**reboot(either type reboot in SSH session or right click on IP in vSphere client & select reboot -> yes)**access HTTPS:// log in as root with password set earlier -> rejoice at ESXi 6.5 goodnessFor reference, my SM1/0 is configured:interface SM1/0 ip unnumbered GigabitEthernet0/1 service-module heartbeat-reset disable service-module ip address service-module ip default-gateway the gi0/1 port on the router:interface GigabitEthernet0/1 ip address duplex auto speed auto***notesThe memory onboard appears to be of type 'PC2-5300P DDR2 667MHz ECC 2Rx4 VLP', those are a lot cheaper than the official part# SM-MEM-VLP-4GBI've had no success swapping the drives for non-'approved' ones - even to the extent of doing a forensic copy onto another drive. evidently the check is implemented in the drive firmwareIf anyone has a more recent SRE (en-140 or similar), I'd be most interested if you could export your Cisco VIBs to see if we can get the SRE-910's playing nicely under ESXi 6.5

i Installed 2.0.2 from Cisco and then upgraded to 5.5 and removed the conflicting VIBs. I then upgraded to 6.5 U2 and once this was complete. I powered off and installed some old Samsung 840 SSDs which work perfectly.

Glad to hear everything worked out fine for you, and that's exactly what I would try myself, but I'm lacking exactly the package you mentioned in the "install url" (the sre-v-k9-r.SPA.smv.2.0.2.pkg), having no Cisco contract I have no way to get hold of that. So, I just dare not change the running old system, being unable to recreate the system should anything go wrong.

@cisconaut- Given the bulk of the software (vmware 5.1) is effectively free (you only need a vmware account and they'll give you a basic license key), if you were to use a popular search engine, put in my forum ID and the filename (, you might find what you're looking for (don't use the baidu links)

w.r.t. Simon's message: simple. Use the famous search engine with "devnet" and package name (Cisco DevNet, that did it for me, only the link to the package download is not functional, at least not for me.

  • グループについて


    グループページ: Groups_SingleGroup
    bottom of page